Polkit+KDE newsflash

The long-awaited new versions of polkit-qt-1 and polkit-kde-agent-1 have been released! Remember, those versions are meant to be used with KDE 4.6 and are NOT compatible with KDE 4.5.

Check out the announcements, for polkit-qt-1 and polkit-kde-agent-1, on projects.kde.org:

About these ads

~ by Dario on 9 December, 2010.

2 Responses to “Polkit+KDE newsflash”

  1. Thanks Dario! :) now I’m wondering when slackware picks up kde 4.6, but that’s not your problem :)

    Wheee!

  2. Hey Troy

    Slackware’s next stable release will most probably stick with KDE 4.5.x. The ramifications of moving to 4.6.x are too complex.

    But not to worry, I am building packages for 4.5.85 at the moment along with its required updates/additions (which include the new polkit-qt-1 and polkit-kde-agent-1 releases).
    Ping me on ##slackware if you want to be an early tester.

    Cheers, Eric

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s

 
Follow

Get every new post delivered to your Inbox.

%d bloggers like this: